Update notifications for tasks on boards are currently not being sent out
Incident Report for Webforum
Resolved
This incident has been resolved.
Posted Apr 24, 2024 - 21:32 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2024 - 21:05 CEST
Investigating
We are currently investigating this issue.
Posted Apr 24, 2024 - 17:20 CEST
This incident affected: Webforum.